PSE 13.1

Hier werden Themen der Bildbearbeitung behandelt
Antworten
GerhardM
Profi-Boarder
Profi-Boarder
Beiträge: 591
Registriert: So 13. Nov 2011, 20:04
Kameraausrüstung: Canon EOS 5DsR, 6DMkII, Objektive von 15-600mm, TS 24, Lupe

PSE 13.1

Beitrag von GerhardM » Fr 13. Mär 2015, 11:30

Hallo Foris,
ich habe mehrmals das angebotene update von Photoshop Elements 13 aufgerufen und den Fehlercode U 43 M 1 D 207 erhalten. Weiss jemand was zu tun ist? :shock:
Vielen Dank im voraus für Eure Bemühungen.
Gruß Gerhard

Benutzeravatar
Eddy14974
Moderator
Moderator
Beiträge: 2709
Registriert: Fr 16. Mai 2008, 17:06
Telefon Mobil: 0172/3234455
Kameraausrüstung: jede Menge und stetig wechselnd, derzeitig: Canon EOS5D Mark IV, Canon EOS7D, EF 70-200, 2.8 L IS USM, 24-70mm L IS USM, Rest ist unwichtig
Wohnort: Ludwigsfelde
Kontaktdaten:

Re: PSE 13.1

Beitrag von Eddy14974 » Fr 13. Mär 2015, 21:08

Hallo Gerhard, es ist auf jeden Fall ein Update Fehler. Hast Du vielleicht mal die Testversion von CC drauf gehabt oder so?
hier findest Du zumindest eine Erklärung
https://helpx.adobe.com/creative-cloud/ ... -apps.html

Gruß
Eddy
eine gute Gelegenheit ist schwer zu bekommen,
aber leicht zu versäumen


fotocommunity-side

GerhardM
Profi-Boarder
Profi-Boarder
Beiträge: 591
Registriert: So 13. Nov 2011, 20:04
Kameraausrüstung: Canon EOS 5DsR, 6DMkII, Objektive von 15-600mm, TS 24, Lupe

Re: PSE 13.1

Beitrag von GerhardM » Sa 14. Mär 2015, 18:32

Hallo Eddy, vielen Dank. Es hat funktioniert. Antivirus ausschalten :? und Application-Manager neu Installiert und dann lief das update.
Gruß Gerhard

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast